<!DOCTYPE html><html class="page-html page-story top-menu--closed" data-page-type="story" lang="en-CA"><head><script>
        document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
        var setNptTechAdblockerCookie = function(adblocker) {
            var d = new Date();
            d.setTime(d.getTime() + 60 * 5 * 1000);
            document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
        };
        var script = document.createElement("script");
        script.setAttribute("async", true);
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
    </script><title>Sgt. Harnett laid to rest | Brantford Expositor</title><meta charset="utf-8"/><meta content="IE=edge" http-equiv="X-UA-Compatible"/><meta content="width=device-width,minimum-scale=1,initial-scale=1" name="viewport"/><meta content="CALGARY More than a thousand Calgary police service members joined the family of Sgt. Andrew Harnett for a procession to honour the slain officer, who was…" name="description"/><meta content="" name="google-site-verification"/><meta content="209987fe-21c6-42ec-b9b3-66ffdc54eee7" name="vf:container_id"/><link crossorigin="" href="https://fonts.gstatic.com" rel="preconnect"/><link href="https://www.youtube.com/iframe_api" rel="dns-prefetch"/><link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700%7CRoboto:400,700&amp;display=swap" rel="stylesheet"/><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style><noscript><style>.lazyload {filter: blur(0);}</style></noscript><style type="text/css">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</style><link href="https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest" rel="canonical"/><link href="https://brantfordexpositor.prod.postmedia.digital/news/sgt-harnett-laid-to-rest/wcm/209987fe-21c6-42ec-b9b3-66ffdc54eee7/amp/" rel="amphtml"/><link href="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/favicon.ico" rel="shortcut icon" type="image/x-icon"/><link href="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon"/><link href="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon-precomposed"/><link href="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon" sizes="120x120"/><link href="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon-precomposed" sizes="120x120"/><link href="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/apple-touch-icons/ipad/icon.png" rel="apple-touch-icon" sizes="152x152"/><link href="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/apple-touch-icons/ipad/icon.png" rel="apple-touch-icon-precomposed" sizes="152x152"/><link href="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/apple-touch-icons/iphone-retina/icon.png" rel="apple-touch-icon" sizes="180x180"/><link href="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/apple-touch-icons/iphone-retina/icon.png" rel="apple-touch-icon-precomposed" sizes="180x180"/><link href="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/apple-touch-icons/ipad-retina/icon.png" rel="apple-touch-icon" sizes="167x167"/><link href="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/apple-touch-icons/ipad-retina/icon.png" rel="apple-touch-icon-precomposed" sizes="167x167"/><meta content="brantfordexpositor" property="og:site_name"/><meta content="http://www.facebook.com/BrantfordExpositor" property="article:publisher"/><meta content="article" property="og:type"/><script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://brantfordexpositor.ca/news/sgt\u002Dharnett\u002Dlaid\u002Dto\u002Drest",
    "mainEntityOfPage": "https://brantfordexpositor.ca/news/sgt\u002Dharnett\u002Dlaid\u002Dto\u002Drest",
    "headline": "Sgt. Harnett laid to rest",
    "datePublished": "Jan. 11, 2021, 12:34 p.m.",
    "dateModified": "Jan. 11, 2021, 12:34 p.m.",
    "description": "CALGARY More than a thousand Calgary police service members joined the family of Sgt. Andrew Harnett for a procession to honour the slain officer, who was…",
    "author": {
        "@type": "Person",
        "name": "Jason Herring"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Brantford Expositor",
        "logo": {
            "@type": "ImageObject",
            "url": "https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/identity/logo-identity-brx.svg"
        }
    }
    
    ,"image": {
        "@type": "ImageObject",
        "url": "https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg",
        "height": "1326",
        "width": "2200"
    }
    
}
</script><meta content="Sgt. Harnett laid to rest" property="og:title"/><meta content="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg" property="og:image"/><meta content="1326" property="og:image:width"/><meta content="2200" property="og:image:height"/><meta content="Sgt. Harnett laid to rest" name="twitter:title"/><meta content="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg" name="twitter:image"/><meta content="summary_large_image" name="twitter:card"/><meta content="https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest?ia_markup=1" property="ia:markup_url"/><script id="page-data" type="application/json">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</script><script>
    
    var locSrc = 'https://fem.prod.postmedia.digital/v24.0/fem.js';
    
    var el = document.createElement('script');
    window.ytVideoAdTargetingConfig = window.ytVideoAdTargetingConfig || {}
    var ytAdTargetingLoadEvent;
    if (typeof (Event) === 'function') {
        ytAdTargetingLoadEvent = new Event('yt_ad_targeting_load_event');
    } else {
        ytAdTargetingLoadEvent = document.createEvent('Event');
        ytAdTargetingLoadEvent.initEvent('yt_ad_targeting_load_event', false, false);
    }
    el.async = true;

    el.onload = function () {
        FrontEndModules.initPage(JSON.parse(document.getElementById('page-data').innerHTML));
        // get Video AdTargeting Config  and then dispatch `ias_data_load_event` 
        window.ytVideoAdTargetingConfig = FrontEndModules.getAdTargetingConfig(JSON.parse(document.getElementById('page-data').innerHTML));
        try {
            window.ytVideoAdTargetingConfig.adTargetingParams += encodeURIComponent('&cheetah=y'); // we need this extra flag for cheetah
        }
        catch (error) {
            console.error(error);
        }
        window.dispatchEvent(ytAdTargetingLoadEvent);
    }
    el.src = locSrc;
    document.head.appendChild(el);
</script></head><body class="" data-django-static-root="https://dcs-static.prod.postmedia.digital/4.6.1/" data-evt="page-load" data-evt-typ="Screen View" data-evt-val='{
     "View Type": "HTML",
     "control_fields":{
        "extra_keys": ["All Sub Sections", "Canonical Page Path", "Category", "Main Category", "Page Response Type", "Page Type", "Sub Section", "Sub Section 2", "Sub Section 3", "Vendor", "View Type", "Meta Robots Tag", "Meta Description", "AdLight User", "Division", "Login Status", "Metered Content Type", "MPID", "Paywall Whitelist", "Session UUID", "Referral Details", "Ad Blocker Enabled", "Device Type", "Article ID", "Article Tags", "Article Title", "Authors", "Entity", "Global Post ID", "Global Slug", "NLP Category", "NLP Entity", "NLP Topic", "Original ID", "Originating Property", "Publish Date", "Publish Time of Day", "Project Type", "Sponsor", "Wire Authors", "Wire Content", "Word Count", "Excerpt", "Modification Date", "Modification time of day"],
        "mp_native_event": true,
        "mp_custom_flags": ["Google.NonInteraction", "Google.Page"]}}'><a class="skip-to" href="#main-content">Skip to Content</a><div aria-hidden="true" class="ad__high-impact ad__container"><div class="ad__inner__container" data-ad="[[728,91],[970,251]]" data-ad-high-impact="" data-ad-loc="1" data-ad-target='{"hie":["y"]}' id="ad-high-impact"></div></div><div class="sticky--header"><header class="header" id="header"><div class="row fluid"><div class="header__left col-xs-2 col-sm-4"><button aria-controls="sidebar" aria-expanded="false" aria-haspopup="true" aria-label="Open Main Menu" class="top-menu-button" type="button"><span class="top-menu-button__wrapper"><span aria-hidden="true" class="top-menu-button__icon"><span></span></span> <span class="top-menu-button__text hidden-small-down">Sections</span></span></button><div class="top-menu-search hidden-small-down" id="top-menu-search" role="search"><button aria-controls="top-menu-search__form" aria-expanded="false" aria-haspopup="true" aria-label="Open Search Form" class="top-menu-search__button" type="button"><span class="top-menu-button__wrapper"><span aria-hidden="true"><svg viewBox="0 0 32 32"><path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path></svg></span> <span class="top-menu-button__text hidden-small-down">Search</span></span></button><form action="/search/" class="top-menu-search__form top-menu-search__form--hidden" id="top-menu-search__form" method="get"><label class="visually-hidden" for="id_search_text">Search brantfordexpositor.ca</label><div class="search-form form__group"><input class="form__control" id="id_search_text" name="search_text" placeholder="Search " required="" type="text" value=""/><button class="button button--icon" type="submit"><span aria-hidden="true"><svg viewBox="0 0 32 32"><path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path></svg></span> <span class="visually-hidden">Perform search</span></button></div></form></div></div><div class="header__center col-xs-8 col-sm-4"><a class="header-logo" data-evt="click" data-evt-type="navigation" data-evt-val="{'name': 'Logo', 'loc': 'Top menu', 'navClick': 'home'}" href="/" title="Link to Home page"><svg aria-labelledby="brxLogo" class="header-logo-image logo-brx" id="Layer_1" version="1.1" viewBox="0 0 563.84 72.66" x="0" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" y="0"><title id="brxLogo">Brantford Expositor</title><style>.st0{fill:#427b97}</style><path d="M46.19 25.82c-1.02-4.7-2.03-7.61-3.3-9.21-1.52-1.88-3.38-2.44-8.88-2.44h-4.57v45.02c0 7.8.76 8.55 8.46 9.21v3.01H11.5V68.4c7.28-.66 8.12-1.41 8.12-9.21V14.17h-3.81c-6.94 0-8.54.85-9.73 2.63-1.27 1.6-2.2 4.61-3.21 9.12H0c.34-6.39.85-13.06 1.02-17.95h1.95c1.27 2.16 2.37 2.35 4.74 2.35h33.84c2.2 0 3.21-.56 4.65-2.35h1.95c0 4.04.42 11.84.85 17.67l-2.81.18zM104.69 20.2c-5.9.58-6.42 1-6.42 8.05V60.7c0 6.97.6 7.47 6.42 8.05v2.66H82.87v-2.66c6.05-.58 6.65-1.08 6.65-8.05V44.85H67.33V60.7c0 6.97.6 7.47 6.35 8.05v2.66H52.32v-2.66c5.68-.58 6.35-1.08 6.35-8.05V28.25c0-7.05-.67-7.55-6.57-8.05v-2.74h21.37v2.74c-5.53.5-6.13 1-6.13 8.05v12.61h22.19V28.25c0-7.05-.52-7.47-6.2-8.05v-2.74h21.37v2.74zM148.01 57.88c-.45 3.32-1.94 11.04-2.61 13.53h-37.35v-2.66c6.5-.58 7.17-1.16 7.17-8.13V28.34c0-7.3-.67-7.64-6.13-8.13v-2.74h34.44c.08 1.66.45 7.47.75 12.28l-2.54.42c-.67-3.15-1.57-5.56-2.76-7.14-1.2-1.58-3.21-2.16-7.84-2.16h-4.33c-2.61 0-2.84.17-2.84 2.82V41.7h5.75c6.42 0 7.17-.5 8.14-6.22h2.54v16.43h-2.54c-.97-5.98-1.72-6.31-8.14-6.31h-5.75v14.77c0 3.98.37 5.89 1.79 6.81 1.34.83 3.96.91 7.02.91 4.56 0 7.02-.58 8.74-2.74 1.42-1.74 2.76-4.48 4.03-7.97l2.46.5zM210.04 56.09c-.51 3.76-2.2 12.5-2.96 15.32h-42.3V68.4c7.36-.66 8.12-1.32 8.12-9.21V22.63c0-8.27-.76-8.65-6.94-9.21v-3.1h39c.08 1.88.51 8.46.85 13.91l-2.88.47c-.76-3.57-1.78-6.3-3.13-8.08-1.35-1.79-3.64-2.44-8.88-2.44h-4.91c-2.96 0-3.21.19-3.21 3.2v20.4h6.51c7.28 0 8.12-.56 9.22-7.05h2.88v18.61h-2.88c-1.1-6.77-1.95-7.14-9.22-7.14h-6.51v16.73c0 4.51.42 6.67 2.03 7.71 1.52.94 4.48 1.03 7.95 1.03 5.16 0 7.95-.66 9.9-3.1 1.61-1.97 3.13-5.08 4.57-9.02l2.79.54zM238.15 71.41v-2.66c4.86-.91 4.78-1.91 3.44-4.65-1.12-2.16-3.44-6.39-8.59-15.85-3.59 5.98-6.65 11.45-8.52 15.35-1.79 3.57-1.27 4.23 3.73 5.15v2.66h-18.15v-2.66c4.18-.5 6.72-1.74 8.89-4.65 2.39-3.32 7.1-10.29 12.18-18.92-3.66-6.72-6.95-12.61-10.38-18.67-2.54-4.48-4.18-5.73-9.34-6.31v-2.74h21.07v2.74c-4.33.83-4.26 1.74-3.29 3.73 1.72 3.4 4.26 7.88 7.4 13.44 2.62-4.07 5.08-8.47 6.95-12.28 1.57-3.24 1.34-4.07-3.59-4.9v-2.74h17.71v2.74c-5.08.66-6.87 1.58-10.01 5.89-2.24 3.07-5.15 7.55-9.26 14.19 4.26 7.47 8.07 14.36 12.18 21.25 3.21 5.56 4.86 6.64 10.01 7.22v2.66h-22.43zM281.92 17.47c5.68 0 9.94.91 12.92 3.32 3.29 2.57 5.23 6.64 5.23 12.03 0 11.04-7.32 16.1-15.02 17.18-1.12.17-2.32.17-3.14.08l-5.3-1.41V60.7c0 6.97.67 7.47 7.17 8.05v2.66h-22.11v-2.66c5.75-.58 6.43-1.16 6.43-8.13V28.34c0-7.14-.67-7.64-5.98-8.13v-2.74h19.8zm-5.3 28.13c.97.41 2.69.83 4.56.83 3.51 0 9.49-2.41 9.49-13.36 0-9.21-4.93-12.53-10.01-12.53-1.64 0-2.84.42-3.29.83-.52.5-.75 1.41-.75 3.07V45.6zM354.76 43.86c0 17.84-11.51 28.8-25.48 28.8-14.42 0-24.88-12.03-24.88-27.97 0-14.44 9.26-28.47 25.77-28.47 13.31 0 24.59 11.12 24.59 27.64zm-40.27-1c0 14.69 6.35 26.47 16.29 26.47 7.55 0 13.9-7.72 13.9-23.24 0-16.85-6.8-26.56-15.91-26.56-7.78.01-14.28 8.56-14.28 23.33zM386.2 30.66c-1.49-5.23-4.03-11.2-10.23-11.2-4.71 0-7.62 3.82-7.62 8.46 0 5.15 3.06 7.88 9.41 11.37 7.1 3.98 13.07 8.3 13.07 16.93 0 9.21-7.02 16.43-17.63 16.43-2.84 0-5.38-.5-7.4-1.25-2.02-.66-3.36-1.25-4.26-1.74-.67-1.99-1.64-8.96-2.17-13.61l2.54-.83c1.34 5.23 5.38 14.19 12.7 14.19 5.01 0 8.07-3.65 8.07-9.21 0-5.31-3.59-8.38-9.19-11.62-6.65-3.82-12.77-8.22-12.77-16.68 0-8.63 6.2-15.69 16.44-15.69 4.33 0 8.14 1.41 10.08 2.07.3 3.07.75 6.56 1.34 11.79l-2.38.59zM393.52 71.41v-2.66c5.75-.58 6.42-1.08 6.42-8.13V28.34c0-7.05-.67-7.64-6.42-8.13v-2.74h21.44v2.74c-5.75.5-6.35 1.08-6.35 8.13v32.28c0 6.97.6 7.55 6.35 8.13v2.66h-21.44zM459.34 31.16c-.9-4.15-1.79-6.72-2.91-8.13-1.35-1.66-2.99-2.16-7.84-2.16h-4.03v39.75c0 6.89.67 7.55 7.47 8.13v2.66h-23.31v-2.66c6.42-.58 7.17-1.25 7.17-8.13V20.87h-3.36c-6.13 0-7.55.75-8.59 2.32-1.12 1.41-1.94 4.07-2.84 8.05h-2.54c.3-5.64.75-11.54.9-15.85h1.72c1.12 1.91 2.09 2.07 4.18 2.07h29.88c1.94 0 2.84-.5 4.11-2.07h1.72c0 3.57.37 10.46.75 15.6l-2.48.17z"></path><g><path d="M514.39 43.86c0 17.84-11.51 28.8-25.48 28.8-14.42 0-24.88-12.03-24.88-27.97 0-14.44 9.26-28.47 25.77-28.47 13.31 0 24.59 11.12 24.59 27.64zm-40.27-1c0 14.69 6.35 26.47 16.29 26.47 7.55 0 13.9-7.72 13.9-23.24 0-16.85-6.8-26.56-15.91-26.56-7.78.01-14.28 8.56-14.28 23.33zM563.39 72.16c-.6 0-1.49-.08-2.32-.08-8.07-.42-11.06-2.57-14.2-7.88-2.17-3.65-4.48-8.38-6.65-12.62-1.2-2.49-2.54-3.49-5.45-3.49h-1.72v12.53c0 6.81.67 7.55 6.42 8.13v2.66h-21.52v-2.66c5.75-.58 6.57-1.25 6.57-8.13V28.17c0-6.81-.67-7.47-6.28-7.97v-2.74h20.1c6.12 0 9.86.83 12.85 2.99 2.99 2.24 5 5.89 5 11.04 0 7.22-4.26 11.29-9.41 13.69 1.2 2.57 4.03 8.13 6.28 11.87 2.69 4.56 4.26 7.05 5.9 8.88 1.72 2.16 3.14 3.15 4.86 3.73l-.43 2.5zm-27.86-27.14c3.44 0 5.9-.66 7.62-2.24 2.61-2.41 3.73-5.73 3.73-10.04 0-8.88-4.78-12.2-9.56-12.2-1.94 0-3.06.42-3.59.83-.52.5-.67 1.41-.67 3.32v20.33h2.47z"></path></g><g><path class="st0" d="M59.72 6.26c2 .27 3.33 1.17 3.33 2.99 0 1.29-.64 2.28-1.62 2.88-.88.56-2.21.83-3.65.83H53.4v-.67c1.33-.13 1.49-.27 1.49-1.9V3.05c0-1.63-.16-1.77-1.38-1.9V.48h5.04c1.33 0 2.19.19 2.85.67.64.46 1.02 1.23 1.02 2.19 0 1.82-1.45 2.57-2.7 2.84v.08zm-2.16-.27c1.66 0 2.4-.73 2.4-2.32 0-1.73-.93-2.38-1.87-2.38-.38 0-.67.12-.78.23-.12.13-.16.42-.16.83V6h.41zm-.39 4.36c0 1.42.34 1.82 1.26 1.8.97-.02 2.06-.81 2.06-2.69 0-1.79-1-2.71-2.97-2.71h-.34v3.6zM74.54 13.13c-.1 0-.31-.02-.52-.02-2.18-.11-2.85-.65-3.54-1.86-.45-.79-.92-1.82-1.42-2.82-.28-.59-.59-.83-1.14-.84h-.32v2.8c0 1.57.17 1.77 1.47 1.9v.67h-5.22v-.67c1.3-.13 1.49-.33 1.49-1.9V3.01c0-1.54-.16-1.73-1.42-1.86V.48h4.85c1.5 0 2.38.19 3.08.73.69.5 1.17 1.36 1.17 2.55 0 1.69-1 2.59-2.16 3.13.24.56.9 1.84 1.4 2.73.62 1.06.98 1.67 1.33 2.07.38.44.66.67 1.05.83l-.1.61zm-6.49-6.3c.73 0 1.31-.13 1.69-.52.59-.54.83-1.31.83-2.28 0-2.03-1.07-2.78-2.04-2.78-.43 0-.67.08-.78.19-.12.12-.16.31-.16.71v4.68h.46z"></path></g><g><path class="st0" d="M81.18 12.96v-.67c1.02-.17 1.11-.4.83-1.25-.17-.58-.43-1.38-.69-2.17H78c-.19.6-.42 1.29-.62 2.05-.24.92-.21 1.19 1.05 1.36v.67h-3.87l.02-.67c1.14-.15 1.35-.36 1.92-1.98L80.04.43l.88-.25c1.11 3.36 2.18 6.7 3.3 10 .59 1.69.81 1.94 1.9 2.09v.67h-4.94zM79.71 3.7h-.05c-.48 1.4-.92 2.78-1.36 4.15h2.69L79.71 3.7zM98.46 1.15c-.93.06-1.3.31-1.38 1.19-.05.6-.16 1.5-.16 3.19v7.62h-.83L88.9 3.59h-.05v4.32c0 1.69.09 2.53.14 3.11.09.84.38 1.21 1.66 1.27v.67h-4.23v-.67c.97-.08 1.36-.38 1.43-1.21.07-.63.17-1.48.17-3.17V3.9c0-1.25-.04-1.61-.36-2.05-.31-.46-.71-.61-1.43-.69V.48h3.2l6.6 8.43h.07V5.53c0-1.69-.1-2.59-.14-3.15-.09-.83-.45-1.15-1.71-1.23V.48h4.21v.67zM108.25 3.76c-.21-1-.45-1.63-.76-1.98-.29-.35-.74-.46-1.75-.46h-.79v9.08c0 1.63.17 1.75 1.69 1.88v.67h-5.63v-.67c1.45-.13 1.62-.25 1.62-1.88V1.32h-.59c-1.42 0-1.73.21-1.99.52-.28.33-.5.98-.73 1.94h-.62c.07-1.4.17-2.8.21-3.78h.41c.28.44.5.48.98.48h6.94c.47 0 .71-.12 1-.48h.41c.02.81.1 2.5.19 3.72l-.59.04zM117.25 3.53c-.19-.73-.4-1.29-.69-1.65-.36-.42-.83-.56-1.8-.56h-.86c-.6 0-.67.04-.67.67v4.24h1.4c1.55 0 1.71-.17 1.92-1.4h.62v3.82h-.62c-.19-1.31-.36-1.46-1.92-1.46h-1.4v3.03c0 1.8.14 1.92 1.64 2.05v.67h-5.39v-.67c1.26-.13 1.43-.25 1.43-2.05V3.15c0-1.73-.17-1.86-1.43-1.98V.48h8.19c.02.33.1 1.8.19 2.92l-.61.13zM130.38 6.58c0 4.15-2.68 6.66-5.92 6.66-3.46 0-5.86-2.82-5.86-6.51 0-3.3 2.11-6.55 6.06-6.55 3.15.01 5.72 2.6 5.72 6.4zm-9.14-.21c0 3.28 1.31 6.07 3.52 6.07 1.64 0 2.97-1.79 2.97-5.32 0-3.82-1.4-6.12-3.38-6.12-1.74 0-3.11 2.05-3.11 5.37z"></path></g><g><path class="st0" d="M141.59 13.13c-.1 0-.31-.02-.52-.02-2.18-.11-2.85-.65-3.54-1.86-.45-.79-.92-1.82-1.42-2.82-.28-.59-.59-.83-1.14-.84h-.33v2.8c0 1.57.17 1.77 1.47 1.9v.67h-5.22v-.67c1.29-.13 1.49-.33 1.49-1.9V3.01c0-1.54-.16-1.73-1.42-1.86V.48h4.85c1.5 0 2.38.19 3.07.73.69.5 1.17 1.36 1.17 2.55 0 1.69-1 2.59-2.16 3.13.24.56.9 1.84 1.4 2.73.62 1.06.98 1.67 1.33 2.07.38.44.66.67 1.05.83l-.08.61zm-6.49-6.3c.73 0 1.31-.13 1.69-.52.59-.54.83-1.31.83-2.28 0-2.03-1.07-2.78-2.04-2.78-.43 0-.67.08-.78.19-.12.12-.16.31-.16.71v4.68h.46zM147.09.48c2.16 0 3.83.48 4.96 1.67.85.9 1.52 2.27 1.52 4.07 0 2.34-.85 4.01-2.16 5.14-1.28 1.08-3.08 1.59-5.23 1.59h-4.44v-.67c1.36-.13 1.54-.27 1.54-1.9V3.05c0-1.65-.16-1.77-1.38-1.9V.48h5.19zm-1.51 9.79c0 1.38.26 1.86 1.47 1.86 2.31 0 3.9-2.11 3.9-5.53 0-1.82-.5-3.28-1.28-4.15-.73-.79-1.64-1.19-2.82-1.19-.62 0-.98.15-1.09.27-.16.17-.19.5-.19 1.06v7.68z"></path></g></svg></a></div><div class="header__right col-xs-2 col-sm-4"><div class="share-button__wrapper"><button aria-expanded="false" aria-haspopup="true" aria-label="Share this article" class="share-button" type="button"><span aria-hidden="true" class="share-button__icon"><svg height="20" version="1.1" viewBox="0 0 14 20" width="14" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M10.38 7.2L14 7.2 14 20 0 20 0 7.2 3.6 7.2 3.6 8.89 1.85 8.89 1.85 18.31 12.15 18.31 12.15 8.89 10.38 8.89 10.38 7.2ZM7 0L12.25 4.8 11.01 5.93 7.87 3.06 7.87 12.3 6.12 12.3 6.12 3.06 2.99 5.93 1.75 4.8 7 0Z"></path></svg></span> <span class="share-button__text">Share</span></button><section aria-labelledby="shareModalHeaderTitle" aria-modal="true" class="share-button__modal" id="shareModalHeader" role="dialog"><button class="share-button__modal-close" type="button"><img alt="Close" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/share-modal-icon-close.svg"/></button><header><h2 class="share-button__modal-title" id="shareModalHeaderTitle">Share this Story: <span class="visually-hidden">Sgt. Harnett laid to rest</span></h2></header><ul class="share-button__modal-items list-unstyled noskimlinks"><li class="share-button__modal-item share-button__modal-item--link"><a "="" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
            "Share Channel": "Copy Link","Share Location On Page": "social widget - story page","View Type": "HTML",
                "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest"><span aria-hidden="true" class="share-button__modal-item-icon"><span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg></span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg></span></span> <span class="share-button__modal-item-text">Copy Link</span></a></li><li class="share-button__modal-item share-button__modal-item--email"><a aria-label="Share via email" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "email","Share Location On Page": "social widget - story page","View Type": "HTML",
                "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="mailto:?Subject=I%20saw%20this%20on%20Brantford%20Expositor&amp;Body=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest"><img alt="Email" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-circle-email.svg"/><span class="share-button__modal-item-text">Email</span></a></li><li class="share-button__modal-item share-button__modal-item--facebook"><a "="" aria-label="Share on Facebook" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "facebook","Share Location On Page": "social widget - story page","View Type": "HTML",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="http://www.facebook.com/sharer.php?u=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;display=popup" rel="noopener" target="_blank"><img alt="Facebook" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-fb.svg"/><span class="share-button__modal-item-text">Facebook</span></a></li><li class="share-button__modal-item share-button__modal-item--twitter"><a "="" aria-label="Share on Twitter" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "twitter","Share Location On Page": "social widget - story page","View Type": "HTML",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://twitter.com/share?url=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;text=Sgt.%20Harnett%20laid%20to%20rest" rel="noopener" target="_blank"><img alt="Twitter" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-tw.svg"/><span class="share-button__modal-item-text">Twitter</span></a></li><li class="share-button__modal-item share-button__modal-item--reddit"><a "="" aria-label="Share on Reddit" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "reddit","Share Location On Page": "social widget - story page","View Type": "HTML",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="http://www.reddit.com/submit?url=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;smid=re-share&amp;title=Sgt.%20Harnett%20laid%20to%20rest" rel="noopener" target="_blank"><img alt="Reddit" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-rdit.svg"/><span class="share-button__modal-item-text">Reddit</span></a></li><li class="share-button__modal-item share-button__modal-item--pinterest"><a "="" aria-label="Share on Pinterest" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "pinterest","Share Location On Page": "social widget - story page","View Type": "HTML",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://pinterest.com/pin/create/button/?url=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;description=Sgt.%20Harnett%20laid%20to%20rest&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg" rel="noopener" target="_blank"><img alt="Pinterest" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-pin.svg"/><span class="share-button__modal-item-text">Pinterest</span></a></li><li class="share-button__modal-item share-button__modal-item--linkedin"><a "="" aria-label="Share on LinkedIn" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "linkedin","Share Location On Page": "social widget - story page","View Type": "HTML",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;title=Sgt.%20Harnett%20laid%20to%20rest" rel="noopener" target="_blank"><img alt="LinkedIn" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-li.svg"/><span class="share-button__modal-item-text">LinkedIn</span></a></li><li class="share-button__modal-item share-button__modal-item--tumblr"><a "="" aria-label="Share on Tumblr" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "tumblr","Share Location On Page": "social widget - story page","View Type": "HTML",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;name=Sgt.%20Harnett%20laid%20to%20rest&amp;description" rel="noopener" target="_blank"><img alt="Tumblr" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-tblr.svg"/><span class="share-button__modal-item-text">Tumblr</span></a></li></ul></section></div><a class="subscribe-btn" data-evt="click" data-evt-typ="Interactive Subscription/Registration" data-evt-val='{ 
                        "Subscription Click": "Header",
                        "control_fields": {"mp_event_type": "Navigation"}}' href="https://beoffers.ca/" title="Subscribe to Brantford Expositor"><span>Subscribe</span></a><div class="sso-btns" data-sso-btns="" data-sso-marker=""></div></div></div></header></div><div class="top-menu-wrapper"><nav aria-labelledby="sidebar-title" class="top-menu" hidden="" id="sidebar"><span class="visually-hidden" id="sidebar-title">Main Menu</span><div class="top-menu-search hidden-small-up" role="search"><form action="/search/" class="search-form--lg" method="get"><label class="visually-hidden" for="id_search_text_top">Search brantfordexpositor.ca</label><div class="search-form form__group"><input class="form__control" id="id_search_text_top" name="search_text" placeholder="Search brantfordexpositor.ca" required="" type="text" value=""/><button class="button button--icon" type="submit"><span aria-hidden="true"><svg viewBox="0 0 32 32"><path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path></svg></span> <span class="visually-hidden">Perform search</span></button></div></form></div><ul class="top-menu__list-1" id="main-menu"><li class="top-menu__item"><a href="/category/news/"><span class="top-menu__item__text">News</span> <span aria-hidden="true" class="arrow-right"></span></a><ul aria-label="News" class="top-menu__list-2"><li class="top-menu__item"><a href="/category/news/local-news/"><span class="top-menu__item__text">Local News</span></a></li><li class="top-menu__item"><a href="/category/news/national/"><span class="top-menu__item__text">Canada</span></a></li><li class="top-menu__item"><a href="/category/news/provincial/"><span class="top-menu__item__text">Provincial</span></a></li><li class="top-menu__item"><a href="/category/news/world/"><span class="top-menu__item__text">World</span></a></li><li class="top-menu__item"><a href="/category/special-sections/"><span class="top-menu__item__text">Special-Sections</span></a></li><li class="top-menu__item"><a href="/category/real-estate/"><span class="top-menu__item__text">Real-Estate</span></a></li></ul></li><li class="top-menu__item"><a href="/category/sports/"><span class="top-menu__item__text">Sports</span> <span aria-hidden="true" class="arrow-right"></span></a><ul aria-label="Sports" class="top-menu__list-2"><li class="top-menu__item"><a href="/category/sports/local-sports/"><span class="top-menu__item__text">Local Sports</span></a></li><li class="top-menu__item"><a href="/category/sports/baseball/"><span class="top-menu__item__text">Baseball</span></a></li><li class="top-menu__item"><a href="/category/sports/basketball/"><span class="top-menu__item__text">Basketball</span></a></li><li class="top-menu__item"><a href="/category/sports/curling/"><span class="top-menu__item__text">Curling</span></a></li><li class="top-menu__item"><a href="/category/sports/soccer/"><span class="top-menu__item__text">Soccer</span></a></li><li class="top-menu__item"><a href="/category/sports/football/"><span class="top-menu__item__text">Football</span></a></li><li class="top-menu__item"><a href="/category/sports/hockey/"><span class="top-menu__item__text">Hockey</span></a></li><li class="top-menu__item"><a href="/category/sports/auto-racing/"><span class="top-menu__item__text">Auto Racing</span></a></li><li class="top-menu__item"><a href="/category/sports/other-sports/"><span class="top-menu__item__text">Other Sports</span></a></li></ul></li><li class="top-menu__item"><a href="/category/entertainment/"><span class="top-menu__item__text">Entertainment</span> <span aria-hidden="true" class="arrow-right"></span></a><ul aria-label="Entertainment" class="top-menu__list-2"><li class="top-menu__item"><a href="/category/entertainment/local-arts/"><span class="top-menu__item__text">Local Entertainment</span></a></li><li class="top-menu__item"><a href="/category/entertainment/movies/"><span class="top-menu__item__text">Movies</span></a></li><li class="top-menu__item"><a href="/category/entertainment/music/"><span class="top-menu__item__text">Music</span></a></li><li class="top-menu__item"><a href="/category/entertainment/television/"><span class="top-menu__item__text">Television</span></a></li><li class="top-menu__item"><a href="/category/entertainment/books/"><span class="top-menu__item__text">Books</span></a></li><li class="top-menu__item"><a href="/category/entertainment/gaming/"><span class="top-menu__item__text">Gaming</span></a></li><li class="top-menu__item"><a href="/category/entertainment/celebrity/"><span class="top-menu__item__text">Celebrities</span></a></li></ul></li><li class="top-menu__item"><a href="/category/life/"><span class="top-menu__item__text">Life</span> <span aria-hidden="true" class="arrow-right"></span></a><ul aria-label="Life" class="top-menu__list-2"><li class="top-menu__item"><a href="/category/travel/"><span class="top-menu__item__text">Travel</span></a></li><li class="top-menu__item"><a href="/category/life/food/"><span class="top-menu__item__text">Food</span></a></li><li class="top-menu__item"><a href="/category/health/"><span class="top-menu__item__text">Health</span></a></li><li class="top-menu__item"><a href="/category/contests/"><span class="top-menu__item__text">Contests</span></a></li></ul></li><li class="top-menu__item"><a href="/category/business/"><span class="top-menu__item__text">Money</span></a></li><li class="top-menu__item"><a href="/category/opinion/"><span class="top-menu__item__text">Opinion</span> <span aria-hidden="true" class="arrow-right"></span></a><ul aria-label="Opinion" class="top-menu__list-2"><li class="top-menu__item"><a href="/category/opinion/columnists/"><span class="top-menu__item__text">Column</span></a></li><li class="top-menu__item"><a href="/category/opinion/editorials/"><span class="top-menu__item__text">Editorial</span></a></li><li class="top-menu__item"><a href="/category/opinion/letters/"><span class="top-menu__item__text">Letters</span></a></li></ul></li><li class="top-menu__item"><a href="/all-newspapers/"><span class="top-menu__item__text">All Newspapers</span></a></li><li class="top-menu__item"><a href="/category/driving/"><span class="top-menu__item__text">Driving</span></a></li><li class="top-menu__item"><a href="/category/healthing/"><span class="top-menu__item__text">Healthing</span></a></li><li class="top-menu__item"><a href="/category/thegrowthop/"><span class="top-menu__item__text">The Growthop</span></a></li><li class="top-menu__item"><a href="/classifieds/"><span class="top-menu__item__text">Classifieds</span></a></li><li class="top-menu__item"><a href="/remembering/"><span class="top-menu__item__text">Obituaries</span></a></li><li class="top-menu__item"><a href="/shopping/"><span class="top-menu__item__text">Shopping</span></a></li><li class="top-menu__item"><a href="/manage/"><span class="top-menu__item__text">Manage Print Subscription</span></a></li></ul></nav></div><nav aria-label="secondary menu" class="secondary-nav secondary-nav--story" id="secondary-nav"><div class="row row--xl"><ul class="secondary-nav__list list-unstyled"><li><a class="header-list-item-link" href="/category/news/"><span>News</span></a></li><li><a class="header-list-item-link" href="/category/sports/"><span>Sports</span></a></li><li><a class="header-list-item-link" href="/category/entertainment/"><span>Entertainment</span></a></li><li><a class="header-list-item-link" href="/category/life/"><span>Life</span></a></li><li><a class="header-list-item-link" href="/category/business/"><span>Money</span></a></li><li><a class="header-list-item-link" href="/category/opinion/"><span>Opinion</span></a></li><li><a class="header-list-item-link" href="/all-newspapers/"><span>All Newspapers</span></a></li><li><a class="header-list-item-link" href="/category/driving/"><span>Driving</span></a></li><li><a class="header-list-item-link" href="/category/healthing/"><span>Healthing</span></a></li><li><a class="header-list-item-link" href="/category/thegrowthop/"><span>The Growthop</span></a></li><li><a class="header-list-item-link" href="/shopping/"><span>Shopping</span></a></li><li><a class="header-list-item-link" href="/manage/"><span>Manage Print Subscription</span></a></li></ul></div></nav><main id="main-content"><article aria-labelledby="articleTitle"><header aria-label="Beginning of Article" class="article-header"><div class="row"><div class="col-xs-12 col-sm-8 col-lg-6 offset-sm-2 offset-lg-3"><nav aria-label="Breadcrumb" class="breadcrumbs"><h2 class="visually-hidden">Breadcrumb Trail Links</h2><ol class="breadcrumbs__items list-unstyled"><li class="breadcrumbs__item"><a class="breadcrumbs__item-link" href="/category/news/">News</a></li><li class="breadcrumbs__item"><a aria-current="page" class="breadcrumbs__item-link" href="/category/news/local-news/">Local News</a></li></ol></nav><h1 class="article-title" id="articleTitle">Sgt. Harnett laid to rest</h1><div class="article-meta"><div class="published-by"><div class="visually-hidden">Author of the article:</div><span class="published-by__author">Jason Herring</span></div><div class="published-date"><div class="visually-hidden">Publishing date:</div><span class="published-date__since">Jan 11, 2021</span>  •  <span class="updated-date__since" data-last-update="2021-01-11T12:34:11+00:00"></span>  •  <span class="published-date__word-count">3 minute read</span></div></div><figure class="featured-image"><picture class="featured-image__ratio featured-image-category__news"><source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=webp 2x" media="(min-width: 1200px)" type="image/webp"/><source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=jpg 2x" media="(min-width: 1200px)" type="image/jpeg"/><source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=webp 2x" media="(min-width: 768px)" type="image/webp"/><source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=jpg 2x" media="(min-width: 768px)" type="image/jpeg"/><source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg?quality=90&amp;strip=all&amp;w=288&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg?quality=90&amp;strip=all&amp;w=576&amp;type=webp 2x" media="(max-width: 767px)" type="image/webp"/><img alt="" class="featured-image__image lazyload" data-src="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg?quality=90&amp;strip=all&amp;w=288" data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg?quality=90&amp;strip=all&amp;w=288,
                    https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg?quality=90&amp;strip=all&amp;w=576 2x" height="1326" loading="lazy" src="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg?quality=5&amp;strip=all&amp;w=100" width="2200"/></picture><figcaption class="featured-image__caption image-caption"><span class="caption">Sgt, Andrew Harnett</span></figcaption></figure></div><section aria-labelledby="sidebarLabel" class="col-xs-12 col-sm-2 col-lg-3 hidden-small-down"><h2 class="visually-hidden" id="sidebarLabel">Article Sidebar</h2><div class="share-button__wrapper"><button aria-expanded="false" aria-haspopup="true" aria-label="Share this article" class="share-button" type="button"><span aria-hidden="true" class="share-button__icon"><svg height="20" version="1.1" viewBox="0 0 14 20" width="14" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M10.38 7.2L14 7.2 14 20 0 20 0 7.2 3.6 7.2 3.6 8.89 1.85 8.89 1.85 18.31 12.15 18.31 12.15 8.89 10.38 8.89 10.38 7.2ZM7 0L12.25 4.8 11.01 5.93 7.87 3.06 7.87 12.3 6.12 12.3 6.12 3.06 2.99 5.93 1.75 4.8 7 0Z"></path></svg></span> <span class="share-button__text">Share</span></button><section aria-labelledby="shareModalStoryRailTitle" aria-modal="true" class="share-button__modal" id="shareModalStoryRail" role="dialog"><button class="share-button__modal-close" type="button"><img alt="Close" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/share-modal-icon-close.svg"/></button><header><h2 class="share-button__modal-title" id="shareModalStoryRailTitle">Share this Story: <span class="visually-hidden">Sgt. Harnett laid to rest</span></h2></header><ul class="share-button__modal-items list-unstyled noskimlinks"><li class="share-button__modal-item share-button__modal-item--link"><a "="" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
            "Share Channel": "Copy Link","Share Location On Page": "social widget - story page","View Type": "HTML",
                "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest"><span aria-hidden="true" class="share-button__modal-item-icon"><span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg></span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg></span></span> <span class="share-button__modal-item-text">Copy Link</span></a></li><li class="share-button__modal-item share-button__modal-item--email"><a aria-label="Share via email" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "email","Share Location On Page": "social widget - story page","View Type": "HTML",
                "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="mailto:?Subject=I%20saw%20this%20on%20Brantford%20Expositor&amp;Body=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest"><img alt="Email" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-circle-email.svg"/><span class="share-button__modal-item-text">Email</span></a></li><li class="share-button__modal-item share-button__modal-item--facebook"><a "="" aria-label="Share on Facebook" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "facebook","Share Location On Page": "social widget - story page","View Type": "HTML",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="http://www.facebook.com/sharer.php?u=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;display=popup" rel="noopener" target="_blank"><img alt="Facebook" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-fb.svg"/><span class="share-button__modal-item-text">Facebook</span></a></li><li class="share-button__modal-item share-button__modal-item--twitter"><a "="" aria-label="Share on Twitter" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "twitter","Share Location On Page": "social widget - story page","View Type": "HTML",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://twitter.com/share?url=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;text=Sgt.%20Harnett%20laid%20to%20rest" rel="noopener" target="_blank"><img alt="Twitter" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-tw.svg"/><span class="share-button__modal-item-text">Twitter</span></a></li><li class="share-button__modal-item share-button__modal-item--reddit"><a "="" aria-label="Share on Reddit" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "reddit","Share Location On Page": "social widget - story page","View Type": "HTML",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="http://www.reddit.com/submit?url=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;smid=re-share&amp;title=Sgt.%20Harnett%20laid%20to%20rest" rel="noopener" target="_blank"><img alt="Reddit" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-rdit.svg"/><span class="share-button__modal-item-text">Reddit</span></a></li><li class="share-button__modal-item share-button__modal-item--pinterest"><a "="" aria-label="Share on Pinterest" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "pinterest","Share Location On Page": "social widget - story page","View Type": "HTML",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://pinterest.com/pin/create/button/?url=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;description=Sgt.%20Harnett%20laid%20to%20rest&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg" rel="noopener" target="_blank"><img alt="Pinterest" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-pin.svg"/><span class="share-button__modal-item-text">Pinterest</span></a></li><li class="share-button__modal-item share-button__modal-item--linkedin"><a "="" aria-label="Share on LinkedIn" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "linkedin","Share Location On Page": "social widget - story page","View Type": "HTML",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;title=Sgt.%20Harnett%20laid%20to%20rest" rel="noopener" target="_blank"><img alt="LinkedIn" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-li.svg"/><span class="share-button__modal-item-text">LinkedIn</span></a></li><li class="share-button__modal-item share-button__modal-item--tumblr"><a "="" aria-label="Share on Tumblr" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "tumblr","Share Location On Page": "social widget - story page","View Type": "HTML",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;name=Sgt.%20Harnett%20laid%20to%20rest&amp;description" rel="noopener" target="_blank"><img alt="Tumblr" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-tblr.svg"/><span class="share-button__modal-item-text">Tumblr</span></a></li></ul></section></div></section></div></header><div class="row"><div class="col-xs-12 col-sm-8 col-lg-6 offset-sm-2 offset-lg-3"><section class="article-content"><h2 class="visually-hidden">Article content</h2><p>CALGARY More than a thousand Calgary police service members joined the family of Sgt. Andrew Harnett for a procession to honour the slain officer, who was raised in Hagersville.</p><p>A regimental funeral for Harnett was held Saturday afternoon and included the livestreamed procession following the service.</p><div class="featured-video distroscale js-widget-distroscale" id="featured-video"><div class="video-placeholder" placeholder=""><div class="placeholder-inner"><div class="ytp-spinner"><div class="ytp-spinner-container"><div class="ytp-spinner-rotator"><div class="ytp-spinner-left"><div class="ytp-spinner-circle"></div></div><div class="ytp-spinner-right"><div class="ytp-spinner-circle"></div></div></div></div></div></div></div><div fallback=""><div class="video-fallback"><div class="video-fallback-line-1">We apologize, but this video has failed to load.</div><div>Try refreshing your browser.</div></div></div><section class="player-wrapper" data-channel-id="" data-host="brantfordexpositor.prod.postmedia.digital" data-video-id="" id="video-container"><header class="control-center"><h5 class="control-heading"><span class="control-heading--max">Sgt. Harnett laid to rest</span> <span class="control-heading--min">Back to video</span></h5><div class="control-btn-set"><button aria-label="Minimize video" class="control-btn btn-toggle-visibility" id="toggle-video" type="button"><svg aria-hidden="true" class="icon-desktop" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><line class="icon-min" x1="0" x2="16" y1="8" y2="8"></line><polygon class="icon-max" points="1,1, 1,15, 15,15, 15,1"></polygon></svg><svg aria-hidden="true" class="icon-mobile" viewBox="0 0 22 20" xmlns="http://www.w3.org/2000/svg"><rect class="icon-min" height="16" width="16" x="1" y="1"></rect><rect class="icon-min" height="11" width="11" x="10" y="8"></rect><polyline class="icon-max" points=" 3,14, 11,6, 19,14"></polyline></svg></button><button aria-label="Close sticky video" class="control-btn btn-close" id="close-video" type="button"><img alt="Close sticky video" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/share-modal-icon-close.svg"/></button></div></header><div class="distroscale-wrapper" data-distroscale-htmlid="22507" data-evt="page-load" data-evt-typ="video-non-interaction" data-evt-val='{
        "Video Autoplay": "true","Video Location": "story page","Video Platform": "Distroscale",
        "control_fields":{
        "extra_keys": ["All Sub Sections"],
        "mp_custom_flags": ["Google.NonInteraction", "Google.Page"]}}' data-widget="distroscale" id="ds_default_anchor"></div></section></div><p>The procession began as two Royal Canadian Air Force CF-18 Hornets from 410 Squadron flew over police headquarters in northeast Calgary just after 3:30 p.m.</p><p>It was led by Calgary police officers on motorcycles, who were followed by family members in a vehicle, and a police hearse, with executive police members marching on foot.</p><p>Participants were surrounded by police members, veterans, first responders and civilian members, who stood at the sidelines helping to honour Harnett’s life. The only sounds heard during the procession was a lone drummer with the honour guard and the police helicopters circling above.</p></section></div></div><div class="ad__section-border"><section class="ad"><h2 class="visually-hidden">Advertisement</h2><div class="ad__container"><div class="ad__label"><div class="ad__label__left"></div><div class="ad__label__center">Story continues below</div><div class="ad__label__right"></div></div><div class="ad__inner" id="ad__inner-1"><div class="ad__inner__container" data-ad="[[6,6],[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-interscroller="6x6" data-ad-loc="1" data-ad-mobile="[[6,6],[320,50],[300,50],[300,250]]" id="ad-1"></div><div class="ad__placeholder"><div class="placeholder-inner">This advertisement has not loaded yet, but your article continues below.</div></div></div></div></section></div><div class="row"><div class="col-xs-12 col-sm-8 col-lg-6 offset-sm-2 offset-lg-3"><section class="article-content"><h2 class="visually-hidden">Article content continued</h2><p>The procession ran through the parking lot at police headquarters and underneath a giant Canadian flag, suspended overhead by the ladders of two city fire engines.</p><p>Political leaders, including Albera Premier Jason Kenney and Calgary Mayor Naheed Nenshi, also attended the procession.</p><p>A private regimental funeral for the officer killed in the line of duty took place earlier in the afternoon.</p><p>Due to COVID-19 restrictions, only people who were invited could attend the 1 p.m. service to honour Harnett.</p><p>Thirty police colleagues joined 20 close friends and family members the service for Harnett, with many more Calgary police personnel watching the service from their vehicles via a drive-in style livestream at police headquarters.</p><p>Alberta Health granted the fallen officer’s funeral an exemption to capacity rules, allowing 50 people to attend the ceremony.</p><p>Under current public-health rules, a maximum of 10 people may attend a funeral, excluding staff and organizers. Police said Friday they were following strict protocol and holding the service at a large church that can allow for social distancing.</p><p>“Based on the exceptional circumstances and his ultimate sacrifice, the Calgary Police Service requested and was granted an exemption for Sgt. Harnett’s funeral service,” CPS said in a statement Friday.</p><p>While police made effort to honour the life of Harnett while maintaining public-health orders, his ceremonial service went forward with less pomp and circumstance than typical for officers killed in the line of duty due to restrictions around the COVID-19 pandemic.</p></section></div></div><div class="ad__section-border"><section class="ad"><h2 class="visually-hidden">Advertisement</h2><div class="ad__container"><div class="ad__label"><div class="ad__label__left"></div><div class="ad__label__center">Story continues below</div><div class="ad__label__right"></div></div><div class="ad__inner" id="ad__inner-2"><div class="ad__inner__container" data-ad="[[7,7],[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-interscroller="7x7" data-ad-loc="2" data-ad-mobile="[[7,7],[300,600],[300,250]]" id="ad-2"></div><div class="ad__placeholder"><div class="placeholder-inner">This advertisement has not loaded yet, but your article continues below.</div></div></div></div></section></div><div class="row"><div class="col-xs-12 col-sm-8 col-lg-6 offset-sm-2 offset-lg-3"><section class="article-content"><h2 class="visually-hidden">Article content continued</h2><div class="oembed"><blockquote class="twitter-tweet" data-dnt="true" data-width="550"><p dir="ltr" lang="en">End of watch:<br/><br/>Final call for Sgt. Andrew Harnett #4601.💙<br/><br/>May he rest in peace. We will remember, it is our duty. <a href="https://t.co/g7IMgSaa4j">pic.twitter.com/g7IMgSaa4j</a></p>— Calgary Police (@CalgaryPolice) <a href="https://twitter.com/CalgaryPolice/status/1348044943663665152?ref_src=twsrc%5Etfw">January 9, 2021</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p>Traditionally, a Calgary regimental funeral ceremony also would include a bearer party, honorary pallbearers and a colour guard, the police service said.</p><p>The ceremony Saturday followed a sombre parade of emergency vehicles Monday and an emotional procession across Calgary attended by many members of the public Tuesday.</p><p>Harnett, 37, was killed New Year’s Eve after being struck by an SUV that fled a traffic stop in the northeast neighbourhood of Falconridge.</p><p>He leaves behind his partner, Chelsea, who is due to give birth to their first child in the summer.</p><p>Born in Hamilton and raised in Hagersville, Harnett was a 12-year veteran of the Calgary police and a former member of the military police in the Canadian Armed Forces.</p><p>He relocated to Alberta in 2005 and made a home in Calgary after joining police in 2008.</p><p>Jason Harnett, his elder brother, said following his brother’s death that it was clear from early on that Andrew would make a difference in his community as a police officer.</p><p>“A lot of us struggled to know what to do in life. He knew from a very young age that’s what he wanted to be. He wanted to get into policing so bad,” Jason said.</p><p>On New Year’s Day, two suspects turned themselves in to police in relation to the death.</p><p>Amir Abdulrahman, 19, and a 17-year-old who can’t be identified under the Youth Criminal Justice Act, both face first-degree murder charges.</p><p>The younger suspect turns 18 on Monday and will return to court for a bail hearing Jan. 19. Abdulrahman is due to appear in court Feb. 4.</p><p>On social media Saturday, Calgary police paid tribute to Harnett for his final call.</p><p>“Today we honour our fallen colleague who led a life of service, of purpose and of principle,” the service said.</p><p>— With files from Sammy Hudes and The Canadian Press</p><p>jherring@postmedia.com</p><p>Twitter: @jasonfherring</p></section></div></div><footer aria-label="End of Article" class="article-footer"><div class="row widget"><section class="article-delimiter col-xs-12 col-sm-8 col-lg-6 offset-sm-2 offset-lg-3"><h2 class="visually-hidden">Share this article in your social network</h2><ul class="widget--social-share widget--social-share--html"><li><a data-evt="click" data-evt-typ="Share Article" data-evt-val='{
            "Share Channel": "email","Share Location On Page": "share button - story page","View Type": "HTML",
            "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="mailto:?Subject=I%20saw%20this%20on%20brantfordexpositor.ca&amp;Body=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest"><img alt="Share via email" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-circle-email.svg"/></a></li><li><a "="" class="social-share__link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
            "Share Channel": "facebook","Share Location On Page": "share button - story page","View Type": "HTML",
                "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="http://www.facebook.com/sharer.php?u=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;display=popup" rel="noopener" target="_blank"><img alt="Share on Facebook" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-fb.svg"/></a></li><li><a "="" class="social-share__link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
        "Share Channel": "twitter","Share Location On Page": "share button - story page","View Type": "HTML",
            "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://twitter.com/share?url=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;text=Sgt.%20Harnett%20laid%20to%20rest" rel="noopener" target="_blank"><img alt="Share on Twitter" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-tw.svg"/></a></li><li class="share-button__wrapper"><button aria-expanded="false" aria-haspopup="true" class="share-button share-button--widget" type="button"><img alt="Open more share options" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-circle-share.svg"/></button><section aria-labelledby="shareModalTitle" aria-modal="true" class="share-button__modal share-button__modal--widget" id="shareModal" role="dialog"><button class="share-button__modal-close" type="button"><img alt="Close" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/share-modal-icon-close.svg"/></button><header><h2 class="share-button__modal-title" id="shareModalTitle">Share this Story: <span class="visually-hidden">Sgt. Harnett laid to rest</span></h2></header><ul class="share-button__modal-items list-unstyled noskimlinks"><li class="share-button__modal-item share-button__modal-item--link"><a "="" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
            "Share Channel": "Copy Link","Share Location On Page": "social widget - story page","View Type": "HTML",
                "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest"><span aria-hidden="true" class="share-button__modal-item-icon"><span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg></span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg></span></span> <span class="share-button__modal-item-text">Copy Link</span></a></li><li class="share-button__modal-item share-button__modal-item--email"><a aria-label="Share via email" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "email","Share Location On Page": "social widget - story page","View Type": "HTML",
                "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="mailto:?Subject=I%20saw%20this%20on%20Brantford%20Expositor&amp;Body=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest"><img alt="Email" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-circle-email.svg"/><span class="share-button__modal-item-text">Email</span></a></li><li class="share-button__modal-item share-button__modal-item--facebook"><a "="" aria-label="Share on Facebook" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "facebook","Share Location On Page": "social widget - story page","View Type": "HTML",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="http://www.facebook.com/sharer.php?u=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;display=popup" rel="noopener" target="_blank"><img alt="Facebook" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-fb.svg"/><span class="share-button__modal-item-text">Facebook</span></a></li><li class="share-button__modal-item share-button__modal-item--twitter"><a "="" aria-label="Share on Twitter" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "twitter","Share Location On Page": "social widget - story page","View Type": "HTML",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://twitter.com/share?url=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;text=Sgt.%20Harnett%20laid%20to%20rest" rel="noopener" target="_blank"><img alt="Twitter" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-tw.svg"/><span class="share-button__modal-item-text">Twitter</span></a></li><li class="share-button__modal-item share-button__modal-item--reddit"><a "="" aria-label="Share on Reddit" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "reddit","Share Location On Page": "social widget - story page","View Type": "HTML",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="http://www.reddit.com/submit?url=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;smid=re-share&amp;title=Sgt.%20Harnett%20laid%20to%20rest" rel="noopener" target="_blank"><img alt="Reddit" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-rdit.svg"/><span class="share-button__modal-item-text">Reddit</span></a></li><li class="share-button__modal-item share-button__modal-item--pinterest"><a "="" aria-label="Share on Pinterest" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "pinterest","Share Location On Page": "social widget - story page","View Type": "HTML",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://pinterest.com/pin/create/button/?url=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;description=Sgt.%20Harnett%20laid%20to%20rest&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/01/0107-TN-Harnett.jpg" rel="noopener" target="_blank"><img alt="Pinterest" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-pin.svg"/><span class="share-button__modal-item-text">Pinterest</span></a></li><li class="share-button__modal-item share-button__modal-item--linkedin"><a "="" aria-label="Share on LinkedIn" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "linkedin","Share Location On Page": "social widget - story page","View Type": "HTML",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;title=Sgt.%20Harnett%20laid%20to%20rest" rel="noopener" target="_blank"><img alt="LinkedIn" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-li.svg"/><span class="share-button__modal-item-text">LinkedIn</span></a></li><li class="share-button__modal-item share-button__modal-item--tumblr"><a "="" aria-label="Share on Tumblr" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "tumblr","Share Location On Page": "social widget - story page","View Type": "HTML",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://brantfordexpositor.ca/news/sgt-harnett-laid-to-rest&amp;name=Sgt.%20Harnett%20laid%20to%20rest&amp;description" rel="noopener" target="_blank"><img alt="Tumblr" class="share-button__modal-item-img" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-tblr.svg"/><span class="share-button__modal-item-text">Tumblr</span></a></li></ul></section></li></ul></section></div><div class="row widget"><div class="col-xs-12 col-sm-8 col-lg-6 offset-sm-2 offset-lg-3"><section aria-labelledby="NewsNear#city#8730288904440563326102238633509344" class="list-widget list-widget--regional list" data-async=""><div class="widget-title widget-title--list-widget flex-align-center"><h2 class="widget-title__heading" id="NewsNear#city#8730288904440563326102238633509344">News Near Brantford</h2></div><div class="list-widget__content list--loading" data-content-id="209987fe-21c6-42ec-b9b3-66ffdc54eee7" data-hide-on-overlap=".ad__container" data-list-id="0000-0000" data-list-max="4" data-list-min="2" data-list-name="news" data-list-pos="" data-list-render="widget" data-list-type="category" data-template-name="regional-card-list"></div></section></div></div><div class="row widget"><div class="col-xs-12 col-sm-8 col-lg-6 offset-sm-2 offset-lg-3"><section class="widget--page-story-list" data-async=""><h2 class="section-title section-title--page-story hidden">Related Stories</h2><div class="story__feed list-title-hidden list list--loading" data-content-id="209987fe-21c6-42ec-b9b3-66ffdc54eee7" data-list-id="209987fe-21c6-42ec-b9b3-66ffdc54eee7" data-list-render="category" data-list-type="related_articles" id="209987fe-21c6-42ec-b9b3-66ffdc54eee7"></div><div class="visually-hidden js-209987fe-21c6-42ec-b9b3-66ffdc54eee7-native"><article class="ad__native" data-list-position="2" data-native=""><section class="ad"><h2 class="visually-hidden">Advertisement</h2><div class="ad__container"><div class="ad__label"><div class="ad__label__left"></div><div class="ad__label__center">Story continues below</div><div class="ad__label__right"></div></div><div class="ad__inner ad__inner--native" id="ad__inner-native-1"><div class="ad__inner__container" data-ad="[[5,5]]" data-ad-loc="1" data-ad-ref="off" id="ad-native-1"></div><div class="ad__placeholder"><div class="placeholder-inner">This advertisement has not loaded yet, but your article continues below.</div></div></div></div></section></article></div></section></div></div><section aria-labelledby="flyerWidgetLabel" class="row widget js-widget-flyercity"><div class="col-xs-12 col-sm-8 col-lg-6 offset-sm-2 offset-lg-3"><h2 class="section-title section-title--story js-widget-flyercity" id="flyerWidgetLabel">This Week in Flyers</h2><div class="widget-flyercity js-widget-flyercity"><div data-mod-id="flyertown_module_14832" data-url-param="14832" data-widget="flyercity"></div></div></div></section><section class="row widget"><h2 class="visually-hidden">Article Comments</h2><div class="col-xs-12 col-sm-8 col-lg-6 offset-sm-2 offset-lg-3"><section class="comments__section" id="comments"><h3 class="section-title comments-anchor" id="comments-area">Comments</h3><p>Postmedia is committed to maintaining a lively but civil forum for discussion and encourage all readers to share their views on our articles. Comments may take up to an hour for moderation before appearing on the site. We ask you to keep your comments relevant and respectful. We have enabled email notifications—you will now receive an email if you receive a reply to your comment, there is an update to a comment thread you follow or if a user you follow comments. Visit our <a href="https://pages.postmedia.com/community-guidelines/">Community Guidelines</a> for more information and details on how to adjust your <a href="https://pages.postmedia.com/community-guidelines/#FAQ8">email</a> settings.</p><div data-comments-ad-ref="off" data-comments-ad-size="[[300,250]]" data-comments-ad-size-mobile="[[300,50],[300,250],[320,50]]" data-comments-ad-target='{"prtn":["viafoura"]}' data-sso-commenting="viafoura" data-sso-marker="" data-viafoura=""></div></section></div></section></footer></article></main><footer class="footer" id="footer"><div class="row"><div class="col-xs-12"><div class="footer__group"><nav aria-labelledby="list-primary-cat" class="footer__links-list footer__links-list--primary"><h3 class="visually-hidden" id="list-primary-cat">Categories</h3><ul class="list-unstyled"><li><a class="header-list-item-link" href="/category/news/"><span>News</span></a></li><li><a class="header-list-item-link" href="/category/sports/"><span>Sports</span></a></li><li><a class="header-list-item-link" href="/category/entertainment/"><span>Entertainment</span></a></li><li><a class="header-list-item-link" href="/category/life/"><span>Life</span></a></li><li><a class="header-list-item-link" href="/category/business/"><span>Money</span></a></li><li><a class="header-list-item-link" href="/category/opinion/"><span>Opinion</span></a></li><li><a class="header-list-item-link" href="/all-newspapers/"><span>All Newspapers</span></a></li></ul></nav><hr class="footer__break hidden-large-up"/><section class="social-follow footer__social-media"><h3 class="social-follow__title">Follow the Brantford Expositor</h3><ul class="social-follow__links-list"><li class="social-follow__link-item"><a href="http://www.facebook.com/BrantfordExpositor" rel="noopener" target="_blank"><img alt="Visit our Facebook page in a new tab" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-fb.svg"/></a></li><li class="social-follow__link-item"><a href="http://twitter.com/theexpositor" rel="noopener" target="_blank"><img alt="Visit our Twitter page in a new tab" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/share-icons/icon-soc-tw.svg"/></a></li></ul></section></div><hr class="footer__break"/><nav aria-labelledby="secondary-short-list-links" class="footer__links-list footer__links-list--secondary"><h3 class="visually-hidden" id="secondary-short-list-links">Secondary Links</h3><ul class="list-unstyled"><li><a href="http://www.postmediasolutions.com/">Advertise With Us</a></li><li><a href="https://adregistry.postmedia.com/">Digital Ad Registry</a></li><li><a href="/sitemap/">Site Map</a></li><li><a href="/contact/">Contact</a></li><li><a aria-label="Link will open in a new tab" href="https://pages.postmedia.com/privacy-statement/" rel="noopener" target="_blank">Privacy - Updated</a></li><li><a href="https://pages.postmedia.com/termsofservice/">Terms of Use</a></li><li><a href="/copyright/">Copyright</a></li></ul></nav><div class="footer__copyright"><a class="footer__brand-logo" href="https://www.postmedia.com/brands"><img alt="Visit the Postmedia Brands page" src="https://dcs-static.prod.postmedia.digital/4.6.1/websites/images/logo-postmedia.svg"/></a><p>365 Bloor Street East, Toronto, Ontario, M4W 3L4</p><p>© 2021 Brantford Expositor, a division of Postmedia Network Inc. All rights reserved. Unauthorized distribution, transmission or republication strictly prohibited.</p></div><a class="hidden" href="/news/sgt-harnett-laid-to-rest/wcm/209987fe-21c6-42ec-b9b3-66ffdc54eee7/amp/" title="Sgt. Harnett laid to rest"></a></div></div></footer><div class="article-counter" id="article-counter"></div><section aria-describedby="consentDialogDesc" aria-labelledby="consentDialogTitle" class="consent__banner" hidden=""><div class="consent__info-column"><h2 class="consent__title" id="consentDialogTitle">Notice for the Postmedia Network</h2><p class="consent__info" id="consentDialogDesc">This website uses cookies to personalize your content (including ads), and allows us to analyze our traffic. Read more about <a href="https://pages.postmedia.com/cookie-policy/" rel="noopener" target="_blank">cookies here</a>. By continuing to use our site, you agree to our <a href="https://pages.postmedia.com/termsofservice/" rel="noopener" target="_blank">Terms of Service</a> and <a href="https://pages.postmedia.com/privacy-statement" rel="noopener" target="_blank">Privacy Policy</a>.</p></div><div class="consent__button-column"><button class="consent__button" data-evt="click" data-evt-typ="GDPR Consent Banner View" data-evt-val='{"control_fields":{
               "ga_non_interaction": true,"mp_event_type": "UserContent"}}' type="button">OK</button></div></section><script async="" nomodule="" src="https://dcs-static.prod.postmedia.digital/4.6.1/CACHE/js/output.78519c19880e.js"></script><script async="" src="https://dcs-static.prod.postmedia.digital/4.6.1/CACHE/js/output.1836fe9f7b88.js" type="module"></script></body></html>